คือ ผม เห็นหลายคนชอบถามว่าทำไมใช้ popsloader ไม่ได้ ทั้งๆที่enableไปแล้ว
การใช้ popsloader จริงๆแล้ว ไม่ใช่ว่ามีแค่ ปลักอิน ก็เล่นได้ ต้องมีไฟที่จำเป็นใน popsloader version นั้นๆ ด้วย ดังบรรทัดล่าง มันจะอยู่ folderแปลกๆ หลังจากdumper ไฟล์
3.02-3.03:/kd/pops.prx,/kd/popsman.prx,/kd/meaudio.prx,/vsh/module/pafmini.prx
3.10-3.30: /kd/pops.prx, /kd/popsman.prx, /vsh/module/pafmini.prx
3.40-4.01: /kd/pops.prx, /kd/popsman.prx, /vsh/module/pafmini.prx, /vsh/module/libpspvmc.prx
Dump 4.01 (choose decrypt all option in psardumper) and copy the file impose.prx in /seplugins/popsloader/ with that name (impose.prx, without numbers)

แล้วสำหรับ ไฟที่กล่าวมานั้นจะหาได้จากการ dum ไฟล์ ofw เวอร์ชั่นต่างๆ โดยใช้โปรแกรม psardumper ซึ่งสมมุติว่า เราอยากได้ popsloader 4.01 เราก็ต้องไปโหลด ตัว dumper ของ ofw 4.01 และ ofw4.01 หลังจากนั้นนำไฟ ofw 4.01 ไปไว้หน้าแรกสุดของ เมม โดยให้ชื่อว่า EBOOT.PBP แล้วเอาไฟ psardumper ไปไว้ใน psp\game\.... ส่วน R S และ src ไว้หน้าแรกของเมมครับหลังจากนั้น เปิด psp เข้าโปรแรม dumper กด สี่เหลี่ยม ย้ำว่า สี่เหลี่ยมนะครับ มันจะทำการ dum ไฟ ออกมา ในรูปของ F0 หรือ อะไรแปลกๆ ที่ขึ้นในหน้าแรกสุดของเมม เราก็เอาไฟต่างๆ ที่ต้องการ ในป็อบของแต่ละเวอร์ชั่น ไปใส่ ไว้ใน folder popsloader ใน selplugins โดยไฟล์ต่างๆต้องใส่เวอร์ชันที่เรา dum ไปด้วย คือ ท่าเราdumของ4.01 ก็จะได้ pops401.prx popsmans401.prx libpspvmc401.prx สำหรับไฟล์ impose.prx และ pafmini.prx ไม่ต้องใส่หมายเลข

ลองดูครับง่ายๆ ไม่ยาก สำหรับ การเลือกป็อบเวลาเล่น ps1 กด R ค้างเวลาเข้าเกมครับ ท่าเลือกป็อบ ที่เราไม่มีไฟล์ หรือไฟล์ไม่ครบมันจะค้าง ตอนนี้ pops เวอล่าสุดคือ 4.01

ไปโหลดไฟล์ต่างๆตามลิงเลยครับ
ที่ผมให้โหลด คือ popsloader 4.01 นะครับ
OFW 4.01 หาเอาเองเลยครับ มีเยอะมากๆ เน้นว่าต้องเป็นเฟิมแว จาก sony

popsloader5.00 m33-2 ตัวล่าสุด http://dl.qj.net/Popsloader-for-5.00-M33-2-PSP-Homebrew-Applications/pg/12/fid/24491/catid/151

psardumper 4.01 โหลดข้างล่างเลยครับ ให้เอา folder R S และ src ไว้หน้าแรกสุดของเมม

เสร็จแล้วอย่าลืม เพิ่มเลขไปในไฟล์ pops.prx popsman.prx libpspvmc.prx เป็นpops401.prx popsmans401.prx libpspvmc401.prx
และก็ กอบไฟล์ impose.prx และ pafmini.prx ไม่ต้องใส่หมายเลข ไปด้วยนะครับ
ไฟล์ทั้งหมดไว้ใน /seplugins/popsloader เลย
ขอบคุณครับ
เน้นอีกนิดครับ ใครที่เอา ไฟล์ของผมไปใช้ เวลาเลือกเข้าเกมเข้า popsloader version for 4.01 นะครับ ท่าตัวอื่นเครื่องค้างครับ แต่ท่ามีไฟล์ของเวอร์อื่นๆก็เล่นได้หลายเวอร์ครับ

อับเดทโหลดตัวนี้ตัวเดียว ตัวนี้สมบูรณ์ครับโหลดแล้วเล่นได้เลย (แนะนำให้เลือก 4.01) ไว้ก่อนครับ ใส่ไว้ใน selplugin เลย
http://www.mediafire.com/?nwyytytggnq

Web ไว้เช็คการใช้ pops เวอร์ชั่นต่างๆสำหรับเกมส์นั้นๆครับ
http://www.gamerspress.com/index.php?title=PSX_on_PSP_Compatibility_List

_________________
การเล่น psx ใน psp 2k&3k(100%)


แก้ไขล่าสุดโดย napzuu เมื่อ Wed Aug 12, 2009 8:59 pm, ทั้งหมด 9 ครั้ง
FROM:http://www.flashfly.net/forums/viewtopic.php?t=282726

0 comments:

Post a Comment

Related Posts Plugin for WordPress, Blogger...